Project

General

Profile

Actions

Bug #6671

closed

Package manager is unable to list installed packages after installing zabbix agent

Added by Antoine Rodriguez over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/02/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

Hi,

After installing zabbix agent the package manager is unable to list installed packages and say :

Unable to retrieve package information.

Actions #1

Updated by Kill Bill over 5 years ago

See https://redmine.pfsense.org/issues/6665; you need to upgrade to 2.3.2 to get the package manager GUI back.

Actions #2

Updated by Jim Pingle over 5 years ago

  • Status changed from New to Duplicate
  • Affected Version deleted (2.3.1)

Duplicate of #6665

Actions

Also available in: Atom PDF