Project

General

Profile

Actions

Todo #6755

closed

Remove GLXSB references from 2.4

Added by Jim Pingle about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Operating System
Target version:
Start date:
09/01/2016
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:

Description

Since 2.4 will not support i386, any references to glxsb in the GUI and build scripts can be removed as that was specific to older Geode hardware like ALIX.

Actions

Also available in: Atom PDF