Project

General

Profile

Bug #7003

autoboot_delay on 2.4.0

Added by Ken Sim 12 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Category:
Installer
Target version:
Start date:
12/11/2016
Due date:
% Done:

100%

Affected Version:
2.4
Affected Architecture:

Description

It seems the autoboot_delay in loader.conf has been set/left at the default 10 seconds. It seems 2.3 and prior have all been set for 3 seconds. Is there a reason it has been left, or will this be corrected by release of 2.4?

Associated revisions

Revision 788f1c3b
Added by Renato Botelho 11 months ago

Re-add autoboot_delay=3 to loader.conf. Fixes #7003

History

#1 Updated by Jim Pingle 12 months ago

  • Category set to Installer
  • Target version set to 2.4.0
  • Affected Version set to 2.4

Most likely cause is that the setting isn't being put in place by the new installer

#2 Updated by Renato Botelho 11 months ago

  • Assignee set to Renato Botelho

#3 Updated by Renato Botelho 11 months ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

#4 Updated by Ken Sim 11 months ago

Am I correct that this is only set during install and we have to set it manually if already installed? Wouldn't it get wiped out during updates?

#5 Updated by Renato Botelho 11 months ago

Ken Sim wrote:

Am I correct that this is only set during install and we have to set it manually if already installed? Wouldn't it get wiped out during updates?

Yes, it's done as it always was. Set on /boot/loader.conf during install. But it's not wiped out during updates because code that touches /boot/loader.conf only touches specific lines and preserve others. You can set it manually on already installed systems

#6 Updated by Ken Sim 11 months ago

Ok thank you :)

#7 Updated by Jim Pingle 10 months ago

  • Status changed from Feedback to Assigned

It's still missing after installing from a current snapshot. /boot/loader.conf contains only:

comconsole_speed="115200" 
hw.usb.no_pf="1" 

#8 Updated by Renato Botelho 10 months ago

  • Status changed from Assigned to Feedback

Fixed installer bits, it should be fine on next round of snapshots

#9 Updated by Renato Botelho 10 months ago

Confirmed fix on today's snapshot, keeping it as feedback to hear from JimP test results as well

#10 Updated by Jim Pingle 10 months ago

  • Status changed from Feedback to Resolved

Works fine now, it's there after install

Also available in: Atom PDF