Project

General

Profile

Bug #7023

dhclient

Added by Martin Wasley over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
12/20/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

One of my testers has a site in France, the dhclient needs to send extra options ( Orange France ). Apparently there was a dhclient someone in France compiled that worked with 2.3.2. I have said I would look at making it work in 2.4 but I cannot find the correct source. It lives in /sbin/ as far as I can tell.

I pulled the FreeBSD source but that compiles to a much larger size than the version currently in 2.4.

Can someone kindly point me in the right direction.

History

#1 Updated by Renato Botelho over 2 years ago

  • Status changed from New to Rejected

You are probably talking about this forum thread - https://forum.pfsense.org/index.php?topic=116487.0

I post an answer there and suggest this conversation to happen there since it's not a bug in pfSense.

#2 Updated by Jim Pingle over 2 years ago

  • Target version deleted (2.4.0)

Also available in: Atom PDF