Project

General

Profile

Todo #703

Checkboxes to disable TSO and LRO

Added by Jim Pingle about 9 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Operating System
Target version:
Start date:
06/28/2010
Due date:
% Done:

100%

Estimated time:

Description

There are still some drivers on 8 that do not work well with TSO and/or LRO enabled on the cards. We need to have checkboxes to disable these, or disable all of them when we disable TXCSUM

Associated revisions

Revision 9e3aadbe (diff)
Added by Jim Pingle about 9 years ago

Add checkboxes to disable TSO and LRO since some drivers will misbehave with them set. Resolves #703

History

#1 Updated by Jim Pingle about 9 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

#2 Updated by Jim Pingle about 9 years ago

I can confirm this does work on TSO cards, but it would help to have some feedback if anyone has a card with LRO to try.

#3 Updated by Chris Buechler over 8 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF