Project

General

Profile

Bug #7080

pkg_edit.php - rowhelper fielddescr disappears when last row is deleted

Added by Kill Bill 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Start date:
01/05/2017
Due date:
% Done:

0%

Affected version:
2.3.x
Affected Architecture:
All

Description

An example: https://github.com/pfsense/FreeBSD-ports/blob/devel/www/pfSense-pkg-squid/files/usr/local/pkg/squid_reverse_uri.xml#L129

Add a bunch of rows, delete the last one and the description is gone.

rowhelper.gif (211 KB) Steve Beaver, 01/05/2017 08:25 AM

History

#1 Updated by Steve Beaver 6 months ago

  • File rowhelper.gif added
  • Status changed from New to Feedback
  • Assignee changed from Steve Beaver to Kill Bill

Unable to reproduce with Safari, Firefox or Chrome. Am I doing something wrong?

#2 Updated by Kill Bill 6 months ago

Well, this was apparently another manifestation of Bug #6972. The issue seems gone with ea02e3cf5d54c9f1ebbe09d9fa5522c5c9916876

#3 Updated by Jim Pingle 6 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF