Project

General

Profile

Bug #7215

ACME challenge fails

Added by Dmitriy K almost 3 years ago. Updated almost 3 years ago.

Status:
Not a Bug
Priority:
Very Low
Assignee:
-
Category:
ACME
Target version:
-
Start date:
02/05/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

ACME challenge fails for "webroot local folder" method because no web server is listening on HTTP 80.

Setup:
1. pfSense web on 4040 port via HTTPS;
2. Check "Disable webConfigurator redirect rule" is set;

History

#1 Updated by Kill Bill almost 3 years ago

This is not a bug. The webroot method assumes you have a webserver already running. It won't run any webserver on its own. IOW - webroot mode != standalone mode.

https://forum.pfsense.org/index.php?topic=101186.msg690924#msg690924

#2 Updated by Jim Pingle almost 3 years ago

  • Status changed from New to Not a Bug
  • Priority changed from High to Very Low
  • Target version deleted (2.4.0)

Also available in: Atom PDF