Project

General

Profile

Actions

Feature #7360

closed

WebGUI Prevent state table from displaying all states at launch

Added by Adam Piasecki almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
03/06/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Sites with very large state tables make the WebGUI hang until it's done loading.

It should not display all the states when selecting the states option. This gives the user a chance to search for specific states first. If no criteria is entered and the users hits search then it should display the entire state table.

Actions #1

Updated by Chris Linstruth almost 5 years ago

Duplicate of #7069

This is already implemented and is present in 2.3.3-RELEASE and 2.4 snapshots.

See Also: System > General Setup in those releases.

Actions #2

Updated by Jim Pingle almost 5 years ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF