Project

General

Profile

Bug #7400

Traffic Graphs show bad data on 2.3.3_1

Added by Luis Garcia 4 months ago. Updated about 2 months ago.

Status:
Assigned
Priority:
Normal
Assignee:
Category:
Traffic Graphs
Target version:
-
Start date:
03/16/2017
Due date:
% Done:

0%

Affected version:
2.3.3_1
Affected Architecture:

Description

Hi!

i updated pfsense to version 2.3.3_1

Now, the traffic graph are showing wrong data. On Status/Traffic Graphs, when choose an interface and check "Bandwidth In", this value dont appear on graph because is out of scale.

aa.jpg - Traffic graph of an interface (35.7 KB) Luis Garcia, 03/16/2017 07:21 AM

Capturar.PNG - Traffic graph on LAN interface (43.4 KB) João Victor Mata, 06/09/2017 07:15 AM

History

#1 Updated by Jared Dillard 4 months ago

  • Category set to Traffic Graphs
  • Status changed from New to Assigned
  • Assignee set to Jared Dillard
  • Affected version set to 2.3.3_1

#2 Updated by Pi Ba 2 months ago

Scale of the graph is in MB/s while on the hosts bandwidth it shows in Mb/s. This accounts for a factor 8 difference.
Other than that nothing majorly wrong with the numbers. (if 2.4 fixes have been backported which i'm not sure about.)

As for the host bandwidth iirc its also an 'estimate', so some small differences are expected.

#3 Updated by Luis Garcia 2 months ago

Yhea, the scale can confuse. 2.4 have same same results. I need see on my interfaces Bandwidth on Mb/s . This can be configured.

#4 Updated by João Victor Mata about 2 months ago

In my the scale is so confused, follow the attached image, even doing a clean installation in a test vm.
It was quite difficult to know how much bandwidth is available now.

Also available in: Atom PDF