Project

General

Profile

Bug #7468

Add Android tethering support - add urndis driver

Added by Ivor Kreso over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
04/12/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.1.1
Affected Architecture:

History

#1 Updated by Steve Wheeler over 2 years ago

Already requested here: https://redmine.pfsense.org/issues/6293

I tested this and it works OK with my Nexus 4.

It does not suffer huge issues if the phone is disconnected while the interface is assigned though it reports some odd values in places where the ue0 NIC should be.

It does not renew the DHCP lease when the phone is reconnected though that is the only thing required to get the connection back up.

It dumps you at the assign interfaces screen if you reboot while it's assigned and disconnected which is expected as the NIC is not there. Adding ue to the do not check for mismatch list in utils.inc works past that but might cause other issues.

#2 Updated by Jim Pingle over 2 years ago

  • Status changed from New to Duplicate

Duplicate of #6293

#3 Updated by Jim Pingle over 2 years ago

  • Target version deleted (2.4.0)

Also available in: Atom PDF