Project

General

Profile

Feature #7633

option to rearrange gateways under routing

Added by Bipin Chandra 4 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
06/09/2017
Due date:
% Done:

0%


Description

according to default gateway switching option, it will do that based on the next gateway in the config which might be wrong when u have vpn interfaces etc, it would be good if we could rearrange the gateways in the routing page so we know for sure which gateway will be made default when the primary default gateway goes down.
Based on forum discussion in the past i was told we would need to arrange the gateways in the config for this to switch to the proper gateway.

History

#1 Updated by Jim Pingle 4 months ago

  • Status changed from New to Rejected

Duplicate of #3370 - The GUI needs a mechanism for choosing default-eligible gateways and their order, reordering gateways isn't a proper solution.

Also available in: Atom PDF