Project

General

Profile

Actions

Feature #7712

closed

Support NPt with Dynamic WAN Interfaces

Added by Galen POSPISIL over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/20/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Currently, using Multi-WAN with IPv6 requires a static IPv6 address on all WAN connections. Mass market cable and DSL connections from most US providers do not provide static addresses. pfsense should support the user configuring a private IPv6 subnet and using NPt on both dynamic WAN connections. Without this feature, there is no way to configure IPv6 Multi-WAN using two connections from different mass-market ISPs.

Originated with a question on the pfsense subreddit: https://www.reddit.com/r/PFSENSE/comments/6oa0ol/ipv6_multi_wan_centurylink_comcast/

Actions #1

Updated by Jim Pingle over 6 years ago

  • Status changed from New to Duplicate

Duplicate of #4881

Actions #2

Updated by Galen POSPISIL over 6 years ago

Jim Pingle wrote:

Duplicate of #4881

Oops. My apologies, my search was incomplete.

Actions

Also available in: Atom PDF