Project

General

Profile

Bug #7740

1:1 NAT field allows IPv6 addresses

Added by Adam Thompson about 3 years ago. Updated about 3 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/31/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

The 1:1 NAT setup screen allows IPv6 addresses to be entered, even though they do not function. No warnings are emitted, it just doesn't work.

(Feature request #4496 is indirectly related to this.)

History

#1 Updated by Jim Pingle about 3 years ago

  • Status changed from New to Not a Bug

It's allowed because it's valid. Granted it's not as useful and NPt does the same thing, essentially. If it were broken, all of NPt would be broken, and that is definitely not true.

And it is entirely unrelated to the other ticket.

Also available in: Atom PDF