Project

General

Profile

Bug #7766

ACME Package on 2.4 requires pecl-ssh2, which is not in base any longer

Added by Jim Pingle almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Category:
ACME
Target version:
Start date:
08/11/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4
Affected Architecture:

Description

commit af1ebe36a4787997f37a3cc1c1a9178e86286508 in the FreeBSD-ports repo removed pecl-ssh2 from the list of dependencies for security/pfSense, but ACME requires it.

The dependency needs added to security/pfSense-pkg-acme

History

#1 Updated by Jim Pingle almost 2 years ago

  • Assignee set to Renato Botelho

Looks like we'll have to make a new port for it since the current pecl-ssh2 is only compatible with php 7+

#2 Updated by Renato Botelho almost 2 years ago

  • Status changed from Confirmed to Feedback

Version 0.1.19 should be fine

#3 Updated by Jim Pingle almost 2 years ago

  • Status changed from Feedback to Resolved

Looks good!

Also available in: Atom PDF