Project

General

Profile

Actions

Bug #7844

closed

no login to pfSense if multiprocessing is enabled in Firefox 55.0.3 fresh install, no profile, clean setup with 2.4.0-RC

Added by Ingo-Stefan Schilling over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Dashboard
Target version:
-
Start date:
09/06/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.x
Affected Architecture:
amd64

Description

I just found that a login to pfsense 2.4.0-RC is impossible due to cookie issues with Message: The browser must support cookies to login.

Turning off Firefox multiprocess feature fixes the issue - hence that cannot be the solution over time.

Actions #1

Updated by Jim Pingle over 4 years ago

  • Status changed from New to Rejected
  • Priority changed from Urgent to Normal
  • Target version deleted (2.4.0)

I use several instances of FF 55.0.3 with multiprocess across several operating systems (Linux, OS X, Windows) and have zero problems logging into 2.4 or any other version. It must be something in your local environment, not pfSense.

Actions

Also available in: Atom PDF