Project

General

Profile

Bug #8041

Missing download images for i386 platform

Added by Damien Myracle over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Category:
Unknown
Target version:
Start date:
11/01/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.3.5
Affected Architecture:
i386

Description

Hello...
Could some one comment on this issue please...

I need to download an embedded pfsense image for the i386 architecture CPU .

When navigating to : 'https://www.pfsense.org/download/' and going through the menu options, once drop down menu choices are all made, clicking 'download' button results in a error message returned by the web-server:

URL: https://nyifiles.pfsense.org/mirror/downloads/pfSense-CE-2.3.5-RELEASE-4g-i386-nanobsd.img.gz

Message: '404 Not Found'

I know that i386 development of the PFsense has been deprecated, however I do not have a choice to migrated on the newer versions due to the hardware platform I already invested.

If some one... please... could fix this issue with the 'https://www.pfsense.org/download/' portal so that downloading of the i386 images is possible - it would be awesome.

Or if some one in the forum knows of an alternative and reliable source to download those images - please please let me know and post the source in the forum.

Thank you.

History

#1 Updated by Jim Pingle over 2 years ago

  • Status changed from New to Confirmed
  • Assignee set to Renato Botelho

#2 Updated by Jim Pingle over 2 years ago

  • Status changed from Confirmed to Resolved

Also available in: Atom PDF