Bug #8045

Terminal and WebGUI stops responding

Added by Anthony G almost 3 years ago. Updated about 1 year ago.

Web Interface
Target version:
Start date:
Due date:
% Done:


Estimated time:
Affected Version:
Affected Architecture:


Running a Netgate APU2 with SSD and 4GB RAM. This started after upgrading from 2.3 to 2.4. After a few days, would try to login to the web gui and would get no response. Terminal access through console cable, screen and putty no response, SSH the same. Thought there was a hidden issue with the upgrade, so downloaded the memstick installer for 2.4.0. Wiped and reinstalled, same issue. Updated to 2.4.1 from console the day it was released, the issue appeared again today.

From webgui: 502 bad gateway|nginx
SSH from LAN: I am asked for password and then get this prompt: PC Engines APU2 -
Terminal from console cable: FreeBSD/amd64 (hostname) (ttyu0) | PC Engines APU2 -

Eventually this will crash the box. Cycle power, services come back and operate normally. Have tried different browser combinations thinking it was hanging on a specific browser request - that does not seem to be the case.

Other installed packages: NMAP, pfBlockerNG and Snort.


#1 Updated by Jim Thompson almost 3 years ago

  • Assignee set to Steve Beaver

#2 Updated by Christian Rhomberg almost 3 years ago

I have the same setup running (except nmap and snort).
Today I ran into the same issue.

I have a few of these boxes running in my lab, but only the one where pfBlockerNG is installed behaves like this.

I hope this input helps somehow.

#3 Updated by Jim Pingle about 1 year ago

  • Category set to Web Interface
  • Status changed from New to Closed

Old report and no recent recurrences. Lots of things in this area have changed, so most likely it's either fixed no longer relevant.

Also available in: Atom PDF