Project

General

Profile

Bug #8094

not able to scroll in sub menu on mobile devices

Added by Bipin Chandra over 1 year ago. Updated over 1 year ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
11/15/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.x
Affected Architecture:
All

Description

this issue has been since long on the new web GUI where when you open it on any mobile and you want to goto any sub menu page, the menu isnt scrollable so you cant goto those pages at all unless the sub menu is small to fit on screen, check attached image

Screenshot_20171115-123520.jpg (138 KB) Screenshot_20171115-123520.jpg Bipin Chandra, 11/15/2017 02:39 AM

History

#1 Updated by Jim Pingle over 1 year ago

  • Status changed from New to Not a Bug
  • Target version deleted (2.4.2)

It's only doing what it's been told to do. System > General Setup, you have top navigation set to "Fixed". Change it to "Scrolls with page".

Also available in: Atom PDF