Project

General

Profile

Actions

Bug #8222

closed

When trying to add another OPT interface, it's replacing the last existing one

Added by Alexandre Paradis over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Interfaces
Target version:
-
Start date:
12/17/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.3
Affected Architecture:

Description

Using

2.4.3-DEVELOPMENT (amd64)
built on Fri Dec 15 09:33:08 CST 2017
FreeBSD 11.1-RELEASE-p6

I cannot add a new interface because it's replacing the last OPT interface that i have added. If it's worth something, I already had an OPT interface 'OPT5' named something, and when I added the new interface, it renamed the existing name to the default OPT5 name, but with the associated vlan.

Actions #1

Updated by Jim Pingle over 4 years ago

  • Status changed from New to Feedback

This was likely a problem introduced during a recent pull request merge: https://github.com/pfsense/pfsense/pull/3868

That PR has been reverted, so this should be corrected as well on the next new snapshot.

Actions #2

Updated by Peter Schofield over 4 years ago

I have revered the OPT naming code to vanilla pfSense; if this bug still occurs it's caused by something else.

Actions #3

Updated by Alexandre Paradis over 4 years ago

Using

2.4.3-DEVELOPMENT (amd64)
built on Tue Dec 19 18:22:48 CST 2017
FreeBSD 11.1-RELEASE-p6

I can say it's fixed :)

Thanks!

Actions #4

Updated by Jim Pingle over 4 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF