Project

General

Profile

Actions

Bug #8325

open

UPnP not available for pppoe-Clients

Added by Thomas Levi almost 4 years ago. Updated about 1 year ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
UPnP/NAT-PMP
Target version:
-
Start date:
02/09/2018
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.2_1
Affected Architecture:

Description

Dear pfsense-Team,

I use pfsense on the current version and want to activate UPnP (Services / UPnp & NAT-PMP), but there is no possibility to select (one or more) interfaces for pppoe-Clients. Can you add the possibility?

Best regards

Thomas

Actions #1

Updated by Kris Phillips about 1 year ago

I'm unable to reproduce this issue. Steps followed:

1. Create PPPoE interface under Interfaces --> Assignments --> PPP
2. Assign the PPPoE interface to a logical interface under Interfaces --> Assignments
3. Go to the UPnP configuration and select the PPPoE logical interface as the external interface

Unless additional details can be provided this ticket is not able to be reproduced.

Actions #2

Updated by Thomas Levi about 1 year ago

Thanks for taking up this topic again.
My description was not precise enough, as I learn from your answer. I will try to improve the problem description:

I don't have a problem with the external interfaces.
The problems are related to internal interfaces.
I use the pppoe-server included in pfsense and pppoe-clients can dial in. In contrast to clients directly connected to LAN for example, I can not active UPnP for pppoe-clients under Services --> UPnP & NAT-PMP.

Thanks for your interest.

Actions

Also available in: Atom PDF