Project

General

Profile

Bug #8325

UPnP not available for pppoe-Clients

Added by Thomas Levi about 3 years ago. Updated 5 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
uPNP
Target version:
-
Start date:
02/09/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.2_1
Affected Architecture:
Release Notes:
Default

Description

Dear pfsense-Team,

I use pfsense on the current version and want to activate UPnP (Services / UPnp & NAT-PMP), but there is no possibility to select (one or more) interfaces for pppoe-Clients. Can you add the possibility?

Best regards

Thomas

History

#1 Updated by Kris Phillips 5 months ago

I'm unable to reproduce this issue. Steps followed:

1. Create PPPoE interface under Interfaces --> Assignments --> PPP
2. Assign the PPPoE interface to a logical interface under Interfaces --> Assignments
3. Go to the UPnP configuration and select the PPPoE logical interface as the external interface

Unless additional details can be provided this ticket is not able to be reproduced.

#2 Updated by Thomas Levi 5 months ago

Thanks for taking up this topic again.
My description was not precise enough, as I learn from your answer. I will try to improve the problem description:

I don't have a problem with the external interfaces.
The problems are related to internal interfaces.
I use the pppoe-server included in pfsense and pppoe-clients can dial in. In contrast to clients directly connected to LAN for example, I can not active UPnP for pppoe-clients under Services --> UPnP & NAT-PMP.

Thanks for your interest.

Also available in: Atom PDF