Project

General

Profile

Feature #8378

allow webconfigurator to be configured to listen on only specified interface[s]

Added by lists b over 1 year ago. Updated 30 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
03/18/2018
Due date:
% Done:

0%

Estimated time:

Description

currently, the webconfigurator listens on all network interfaces. please implement a mechanism to allow this to be configured by the admin.

better to not listen on undesired interfaces in the first place, rather than listen on them but then block traffic with the firewall.

History

#1 Updated by Jim Pingle about 1 month ago

  • Category set to Web Interface

#2 Updated by Jim Pingle 30 days ago

  • Status changed from New to Duplicate

Duplicate of #628

Also available in: Atom PDF