Project

General

Profile

Todo #8671

Add "V83" to Yealink T38G (2) download label

Added by Jim Pingle 8 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
OpenVPN Client Export
Target version:
-
Start date:
07/20/2018
Due date:
% Done:

0%

Estimated time:

Description

Yealink firmware V83 changed to use paths similar to the existing "T38G (2)" export option.

https://forum.netgate.com/topic/132955/openvpn-export-not-working-with-yealink/4

That option has been confirmed to work on V83, so add that to the download label to make it easier for users to choose the correct format.

Selection_535.png (7.62 KB) Selection_535.png Steve Wheeler, 12/23/2018 04:38 PM
02-01-2019_15_36_40.png (6.01 KB) 02-01-2019_15_36_40.png 2.4.5.a.20190102.0951 with pfSense-pkg-openvpn-client-export-1.4.18 James Dekker, 01/02/2019 02:39 PM

History

#1 Updated by Jim Pingle 8 months ago

  • Status changed from New to Feedback

Done in v1.4.16, will be in snapshots shortly.

#2 Updated by Steve Wheeler 3 months ago

Testing: pfSense-pkg-openvpn-client-export-1.4.18

Button labeling is correct. Though the alignment could be better.

#4 Updated by James Dekker 3 months ago

On 2.4.5.a.20190102.0951 with pfSense-pkg-openvpn-client-export-1.4.18, seeing

-Yealink SIP Handsets:
T28 T38G (1) T38G (2)/V83
- SNOM SIP Handset

rather than

-Yealink SIP Handsets:
T28 T38G (1) T38G (2)/V83
-Snom SIP Handsets:
SNOM

as shown in the previous post (https://github.com/pfsense/FreeBSD-ports/pull/605)

#5 Updated by Jim Pingle 3 months ago

That PR hasn't been merged yet, probably should be its own ticket since it isn't related to this v83 change.

#6 Updated by Jim Pingle 3 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF