Project

General

Profile

Bug #8896

Static routes are not added after reboot

Added by Dmitriy K over 1 year ago. Updated over 1 year ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Routing
Target version:
-
Start date:
09/14/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

Hello,

Version tested: 2.4.3-RELEASE-p1 (amd64)
Steps to reproduce:
1. Add a GRE tunnel
2. Add some static routes via GRE tunnel
3. Reboot router
4. Observe sometimes all of some static routes are not added

Version of 2.4.3 doesn't have such issue.

History

#1 Updated by Jim Pingle over 1 year ago

  • Status changed from New to Not a Bug
  • Priority changed from High to Normal
  • Target version deleted (2.4.4)

I can't reproduce this. I setup a GRE interface and static routes, rebooted 10 times and every time the routes were there. Please start a thread on the forum to discuss and diagnose the issue so the actual problem can be identified. It must be some other aspect of your configuration at fault.

Also available in: Atom PDF