Project

General

Profile

Bug #8899

AWS-ipsec error

Added by Chris Macmahon 10 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
09/15/2018
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.4.4
Affected Architecture:
All

Description

2.4.4-RC (amd64)
built on Fri Sep 14 15:45:39 EDT 2018
FreeBSD 11.2-RELEASE-p3

Factory install aws-wizard: Fatal error: Cannot redeclare ipsec_vti() (previously declared in /etc/inc/ipsec.inc:873) in /etc/inc/ipsec.inc on line 873 PHP ERROR: Type: 1, File: /etc/inc/ipsec.inc, Line: 873, Message: Cannot redeclare ipsec_vti() (previously declared in /etc/inc/ipsec.inc:873)

History

#1 Updated by Jim Pingle 10 months ago

  • Project changed from pfSense to pfSense Packages
  • Status changed from New to Resolved
  • Assignee set to Jim Pingle
  • % Done changed from 0 to 100
  • Affected Version set to 2.4.4
  • Affected Architecture set to All

Fixed in commit:59e2c01227cc on factory-ports, aws-wizard pkg version 0.7_2 will contain the fix when it builds.

Also available in: Atom PDF