Project

General

Profile

Feature #9152

Sort diag_states_summary.php by states

Added by Teun Ouwehand almost 2 years ago. Updated 23 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Diagnostics
Target version:
-
Start date:
11/26/2018
Due date:
% Done:

0%

Estimated time:

Description

Small improvement to diag_states_summary.php, sort array by states to put top talkers to the top of the tables.

As requested in PR 4018 I add this issue ticket: https://github.com/pfsense/pfsense/pull/4018

History

#1 Updated by Jim Pingle about 1 year ago

  • Category set to Rules / NAT
  • Target version set to 2.5.0

#2 Updated by Jim Pingle about 1 year ago

  • Category changed from Rules / NAT to Diagnostics

#3 Updated by Jim Pingle about 1 year ago

  • Status changed from New to Pull Request Review

#4 Updated by Renato Botelho 9 months ago

  • Status changed from Pull Request Review to New

PR has been closed

#5 Updated by Steve Beaver 23 days ago

  • Assignee set to Steve Beaver

#6 Updated by Jim Pingle 23 days ago

  • Status changed from New to Duplicate

Appears to be a duplicate of #9718

#7 Updated by Jim Pingle 23 days ago

  • Target version deleted (2.5.0)

Also available in: Atom PDF