Project

General

Profile

Bug #9174

Suricata rulesets in 2.4.4_1

Added by Stefan Fluir 10 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Suricata
Target version:
-
Start date:
12/06/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

I cannot see rulesets when i create a new interface in Suricata with the Duplicate button from another interface. If i click "Select All" followed by "Save" it does load the rules, so they are there, but you cannot make a selection at this point.

History

#1 Updated by Jim Pingle 10 months ago

  • Project changed from pfSense to pfSense Packages
  • Category set to Suricata
  • Priority changed from High to Normal
  • Affected Version deleted (2.4.4_1)

#2 Updated by Bill Meeks 4 months ago

I just tested this with the most recent version of the Suricata package, version 4.1.4_1, and cannot reproduce this issue. I duplicated an existing interface with a number of selected rule categories, and the new interface was created with all of the rules and settings of its parent.

There were some issues with rules file display in an earlier version of the Suricata GUI package related to a change to the default rules storage directory in the upstream Suricata binary. Those issues were resolved.

This issue can be marked RESOLVED.

#3 Updated by Jim Pingle 4 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF