Project

General

Profile

Actions

Bug #918

closed

CP redirection URL and logout on popup don't work

Added by Chris Buechler about 11 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Captive Portal
Target version:
Start date:
09/22/2010
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

When setting a redirection URL in CP, it doesn't do anything. After logging in, it just returns to the login page again. Though if you browse away to another site it works, you are logged in.

The logout pop up window also does not come up at all on a default config.

Actions #1

Updated by Erik Fonnesbeck about 11 years ago

I'm not quite sure what you mean for that second part. The option for the logout popup is unchecked by default.

Actions #2

Updated by Ermal Luçi about 11 years ago

You are sure you had selected that a popup window to be showed?

Actions #3

Updated by Erik Fonnesbeck about 11 years ago

  • Status changed from New to Feedback

Setting this to feedback for now, since the first issue is fixed and the second one as described is intended behavior as far as I know (it is unchecked by default). If there is actually an issue, more details are needed, like if you mean it should be checked by default or if you mean that you have a configuration that when checked it doesn't show up.

Actions #4

Updated by Jon Bruce about 11 years ago

Tested ok on firmware Mon Nov 15 17:03:26 EST 2010. Redirect works automatically.

Actions #5

Updated by Ermal Luçi about 11 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF