Project

General

Profile

Bug #918

CP redirection URL and logout on popup don't work

Added by Chris Buechler almost 9 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Captive Portal
Target version:
Start date:
09/22/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

When setting a redirection URL in CP, it doesn't do anything. After logging in, it just returns to the login page again. Though if you browse away to another site it works, you are logged in.

The logout pop up window also does not come up at all on a default config.

Associated revisions

Revision b6494b87 (diff)
Added by Erik Fonnesbeck almost 9 years ago

Restore this code so the redirect after logging into the captive portal will work again. Ticket #918

History

#1 Updated by Erik Fonnesbeck almost 9 years ago

I'm not quite sure what you mean for that second part. The option for the logout popup is unchecked by default.

#2 Updated by Ermal Luçi over 8 years ago

You are sure you had selected that a popup window to be showed?

#3 Updated by Erik Fonnesbeck over 8 years ago

  • Status changed from New to Feedback

Setting this to feedback for now, since the first issue is fixed and the second one as described is intended behavior as far as I know (it is unchecked by default). If there is actually an issue, more details are needed, like if you mean it should be checked by default or if you mean that you have a configuration that when checked it doesn't show up.

#4 Updated by Jon Bruce over 8 years ago

Tested ok on firmware Mon Nov 15 17:03:26 EST 2010. Redirect works automatically.

#5 Updated by Ermal Luçi over 8 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF