Project

General

Profile

Actions

Bug #9953

closed

no meta.txz, Unable to retrieve package information

Added by Viktor Gurov almost 2 years ago. Updated almost 2 years ago.

Status:
Not a Bug
Priority:
Normal
Category:
Package System
Target version:
Start date:
12/06/2019
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.5
Affected Architecture:

Description

got 'Unable to retrieve package information.' error on package manager page

in console:

# pkg-static update -f
pkg-static: https://beta.pfsense.org/packages/pfSense_v2_4_5_amd64-core/meta.txz: Not Found

2.4.5-DEVELOPMENT (amd64)
built on Thu Dec 05 14:42:26 EST 2019
FreeBSD 11.3-STABLE

CE version, QEMU

Actions #1

Updated by Jim Pingle almost 2 years ago

  • Assignee set to Renato Botelho
  • Target version set to 2.4.5
Actions #2

Updated by Renato Botelho almost 2 years ago

  • Status changed from New to Not a Bug

It's expected to happen since we didn't make packages public yet while we do first round of tests

Actions

Also available in: Atom PDF