General

Profile

David Gessel

Issues

Activity

08/12/2018

08:07 AM pfSense Feature #4354: Allow dpinger to ping more than one destination for a gateway.
At the risk of bumping a closed topic, I have an edge use case that could be considered if a gateway monitoring daemo...

02/11/2016

06:51 AM pfSense Feature #4647: Services: DHCP server should default to LAN, not WAN
:-) Thank you!

04/23/2015

09:40 AM pfSense Bug #4649: Add static mapping for this mac address button links to wrong page
Yes, they are all fine. If I hover over the plus button for more than a few MSEC, the URL fills out completely and t...
06:59 AM pfSense Bug #4649: Add static mapping for this mac address button links to wrong page
A little testing - I can get it to happen pretty reliably in both Chrome and Firefox. What I noticed was that the de...
09:08 PM pfSense Bug #4649: Add static mapping for this mac address button links to wrong page
well that is very weird. I opened chrome and tested, it worked correctly. I switched to a firefox tab, selected DHC...

04/22/2015

01:59 PM pfSense Bug #4649 (Not a Bug): Add static mapping for this mac address button links to wrong page
The add static mapping for this mac address button used to take one to the static mapping entry page at /services_dhc...

04/21/2015

05:59 PM pfSense Feature #4647 (Resolved): Services: DHCP server should default to LAN, not WAN
When you click on Services-DHCP Server the first tab to open is the WAN tab, where you're very unlikely to be serving...

04/14/2015

06:43 AM pfSense Bug #4611: Limiter blocks port 80 traffic, passes other traffic
Yes - and uninstalling squid resolves the problem as well. However, both "fast" and "slow" traffic were being proxie...
09:10 PM pfSense Bug #4611 (Duplicate): Limiter blocks port 80 traffic, passes other traffic
Details and screen shots are at https://forum.pfsense.org/index.php?topic=92214.0
Bug: Limiter blocks port 80 traf...

03/24/2013

03:41 PM pfSense Packages Bug #2903 (Not a Bug): Lightsquid realtime stat 403 error
With a fresh lightquid install (and with several reinstall attempts) I get the following error when attempting to acc...

Also available in: Atom