General

Profile

Adrien Carlyle

Issues

Activity

06/02/2020

06:31 PM pfSense Bug #10624 (New): Unbound configuration memory leak with python module + register DHCP leases active
Issue reported and diagnosed on forums here: Was able to see evidence of this on SG-1100 and SG-3100.
https://for...

09/28/2018

10:40 AM pfSense Bug #8971: filterdns doesn't start after upgrade from 2.4.3 to 2.4.4
On my CE system running in a VM, /var/run/booting does not exist. filterdns did not show up in processes. when sav...
08:11 AM pfSense Bug #8971: filterdns doesn't start after upgrade from 2.4.3 to 2.4.4
Adrien Carlyle wrote:
> I can add that I'm running 1 CE instance in a VM that appears to have the process running bu...
08:07 AM pfSense Bug #8971: filterdns doesn't start after upgrade from 2.4.3 to 2.4.4
So on my SG-3100, I tried to run the process manually and the following output happens. ...
08:39 PM pfSense Bug #8971: filterdns doesn't start after upgrade from 2.4.3 to 2.4.4
I'm not too sure on that, I'm running an intel based system here at my house which has similar problems.
Actual...
08:21 PM pfSense Bug #8971: filterdns doesn't start after upgrade from 2.4.3 to 2.4.4
I can add that I'm running 1 CE instance in a VM that appears to have the process running but it's filterdns process ...

09/27/2018

06:21 PM pfSense Bug #8971 (Not a Bug): filterdns doesn't start after upgrade from 2.4.3 to 2.4.4
After upgrading firewalls to 2.4.4 I'm noticing that any FW rules which use an alias with an FQDN name are not workin...

09/20/2017

10:07 AM pfSense Feature #1205: VPN: User-based / Group-based firewall rules
Ermal Lu├ži wrote:
> The user based rules are supported if they come from radius.
>
> Locally to pfSense they stil...

06/15/2016

02:14 PM pfSense Bug #6055: Menu items may remain from packages no longer installed
Is there any way to manually correct this?
02:01 PM pfSense Bug #6491 (Duplicate): Package menus exist for packages that are not installed
I believe this is the result of upgrading when packages are not available for a new version.
I am on 2.3.1-releas...

Also available in: Atom