General

Profile

David Szpunar

  • Registered on: 07/31/2010
  • Last connection: 07/05/2011

Issues

Activity

01/04/2011

12:11 PM pfSense Bug #1116: IPsec error, racoon won't start with more than one phase 2
Excellent, the iPhone access is not my priority right now though it is odd I could only get to two of the three subne...

01/03/2011

01:56 AM pfSense Bug #1116: IPsec error, racoon won't start with more than one phase 2
OK I added a second subnet (phase 2) entry after upgrading my firewall VM to the most recent beta (Jan 1 i386) to my ...

12/23/2010

11:47 PM pfSense Bug #1116: IPsec error, racoon won't start with more than one phase 2
If you're asking if multiple P2 networks should be supported then YES! I was using this regularly from Shrew and my i...

12/19/2010

10:58 PM pfSense Bug #636: layer7 not work correctly
Using 2.0-BETA4 (i386) built on Sat Dec 18 09:51:58 EST 2010, I re-applied the Layer 7 rule I'd created before (which...
10:46 PM pfSense Bug #1116 (Resolved): IPsec error, racoon won't start with more than one phase 2
Mobile IPsec connection with more than one Phase 2 connections create an invalid /var/etc/racoon.conf file that preve...

12/03/2010

10:14 AM pfSense Bug #1056: DHCP logs are empty since isc-dhcp-server upgrade
Confirming, I now have logs showing DHCP requests and replies (as well as when the leases are saved to a file), in th...
10:08 AM pfSense Bug #636: layer7 not work correctly
This issue has not been resolved, including for me personally (no Layer 7 rules applied), per discussion at http://fo...

12/02/2010

02:18 AM pfSense Bug #1060: Firewall Aliases, no tooltip in Rules if apostrophe in detail description
Confirmed fixed on latest snapshot, using same aliases from same config as the bug was submitted, and tooltip now sho...
02:14 AM pfSense Bug #1049: After reinstalling packages at bootup, WebUI not accessable (NanoBSD)
I was able to get in remotely (through another firewall/VPN) and revert the VM to a (VM) snapshot from Nov. 3rd that ...
01:50 AM pfSense Bug #1049: After reinstalling packages at bootup, WebUI not accessable (NanoBSD)
I just upgraded from a snapshot from yesterday to the most recent snapshot, full ISO install on a VM, with Open VM To...

Also available in: Atom