General

Profile

John D

Issues

Activity

08/06/2015

08:25 AM pfSense Bug #4058: WAN interface configured as PPPoE not displaying properly in Interfaces box of Dashboard
Thank you both for looking into this. Apparently something changed (gasp!) since the previous release. I looked at ...

01/11/2015

08:37 AM pfSense Packages Bug #4059: library required by squid3 may be absent
It looks like the problem originally reported in this issue has been resolved. Thank you, BB

12/02/2014

10:26 AM pfSense Packages Bug #4059: library required by squid3 may be absent
I attempted a package install of squid3 (3.4.9_pkg 0.1). The install...
10:24 AM pfSense Packages Bug #4059 (Resolved): library required by squid3 may be absent
I attempted a package install of 3.4.9_1 pkg 0.1. The install proceeds, but the subsequent start of the squid3 servi...
09:32 AM pfSense Bug #4058 (Resolved): WAN interface configured as PPPoE not displaying properly in Interfaces box of Dashboard
When running 2.1, the dashboard displayed all the various interfaces as: interface, link status, link speed/duplex, i...

11/17/2014

11:23 AM pfSense Packages Bug #4016 (Resolved): squid3 amd64 looks to have bad download link
Hello,
It looks like squid3 amd64 has a bad download link (and will not install):...

11/12/2014

10:56 AM pfSense Bug #4005 (Resolved): There were error(s) loading the rules: rules.debug:11
(this is my first bug report, I hope it is helpful)
There appears to be an error loading the rules that generates ...

Also available in: Atom