General

Profile

Luzemario Dantas

  • Registered on: 08/16/2016
  • Last connection: 06/02/2017

Issues

Activity

06/02/2017

12:52 PM pfSense Bug #7620 (New): State table cannot be displayed because lack of PHP memory
Please see [[https://forum.pfsense.org/index.php?topic=130797.0]]
@
Crash report begins. Anonymous machine infor...

12/07/2016

02:38 PM pfSense Bug #6994 (Closed): [Portuguese] - Traffic graphs shows overwritten words by traffic values
Changing language to Brazilian portuguese makes traffic graphs look oddly in dashboard. Larger "Entrada"/"Saida" word...

11/11/2016

09:40 AM pfSense Feature #6917 (New): Add ability to choose from what IP/IFACE you search for updates
Hi guys,
Please add an option to allow the user to choose from what IP or interface the request for updates is out...
08:59 AM pfSense Bug #6916 (Resolved): interfaces_vlan.php: Clicking on "Cancel" deletes VLAN
Just another small bug from VLAN delete confirmation dialog (see Bug #5541). If one clicks on trash icon, the delete ...

11/07/2016

02:21 PM pfSense Packages Bug #6721: Incorrect OpenBGPd package scripts prevent use of both IPv4 and IPv6
Hi Jim,
Leaving "Listen on IP" blank makes the default IPv4 address "0.0.0.0" to be put on both IPv4 *and IPv6* "l...

08/16/2016

01:18 PM pfSense Packages Bug #6721: Incorrect OpenBGPd package scripts prevent use of both IPv4 and IPv6
Steps to reproduce:
1. Install the latest OpenBGPd package;
2. Enter the needed settings, adding both IPv4 and IP...
12:50 PM pfSense Packages Bug #6721: Incorrect OpenBGPd package scripts prevent use of both IPv4 and IPv6
Please read the title as: Incorrect OpenBGPd package scripts prevent use of both IPv4 and IPv6 - at the same time.
12:40 PM pfSense Packages Bug #6721 (Needs Patch): Incorrect OpenBGPd package scripts prevent use of both IPv4 and IPv6
Symtoms of this bug can be seen in the post below:
[[https://forum.pfsense.org/index.php?topic=116900.0]]
To co...

Also available in: Atom