General

Profile

Marcel Beerli

  • Registered on: 02/05/2017
  • Last connection: 07/16/2020

Issues

Activity

07/16/2020

10:50 PM pfSense Packages Bug #10767 (Rejected): squidGuard still not upgrading
Just upgraded squid to 0.4.44_29, it did not confirm a successful upgrade as I am used to but after a reboot it showe...

10/03/2018

01:16 AM pfSense Packages Bug #8945: SquidGuard ACL blacklists
Works again. Thank you

10/01/2018

03:39 AM pfSense Packages Bug #8945: SquidGuard ACL blacklists
Then it looks like its in either of the 2 packages. (squid or squidGuard), probably squidGuard

09/29/2018

11:35 PM pfSense Packages Bug #8975: c-icap not starting - ICAP Inteface for Squid and ClamAV integration
Just some additional feedback.
I reinstalled squid, did not work.
then I uninstalled squid.
then I installed squid...
09:43 PM pfSense Packages Bug #8975 (Not a Bug): c-icap not starting - ICAP Inteface for Squid and ClamAV integration
Running on PC Engines APU2, pfSense 2.4.4, squid 0.4.44_5 and squidGuard 1.16.17_3
Service c-icap is not starting ...
09:23 PM pfSense Packages Bug #8945: SquidGuard ACL blacklists
Any indication when this is getting fixed?
Its in PackageProxy filter SquidGuard: Common Access Control List (ACL)Co...

09/28/2018

10:20 PM pfSense Packages Bug #8832: c-icap for Squid 5.1 on 2.4.4 Developer not starting
upgraded to squid 0.4.44_5 but c-icap is still not starting.

09/27/2018

02:19 PM pfSense Packages Bug #8968 (Duplicate): Proxy filter SquidGuard - not loading properly
Hi,
running with pfsense 2.4.4 with squid 0.4.44_4 and squidguard 1.16.17_3
when Squid Guard Proxy Filter - Group A...

09/25/2018

10:18 PM pfSense Packages Bug #8940 (Duplicate): ICAP Inteface for Squid and ClamAV integration - service not starting
After the upgrade I had a crash report but it seemed to run. But on a new restart of the pcengines APU2 it would not ...
09:58 PM pfSense Bug #8915: After updating to 2.4.4-rc an empty crash report is shown
Just did the upgrade from 2.4.3-1 to 2.4.4 on a PC Engines APU2 and had this issue as well. Not an empty crash report...

Also available in: Atom