General

Profile

Justin Smith

  • Registered on: 05/27/2017
  • Last connection: 03/28/2020

Issues

Activity

03/28/2020

05:17 AM pfSense Bug #9467: vmx(4) interfaces do not have ALTQ support on pfSense 2.5, they had ALTQ support on 2.4
Don't think it's "shamelessly copied". 7066 was Affected Version: 2.4.0 from a 2.3 upgrade.
This is 2.5.0, it was fi...

08/18/2018

04:24 AM pfSense Bug #8434: Chelsio T4/T5 CXGBE drivers not loaded as ALTq capable in the PfSense UI

2.4.4-DEVELOPMENT (amd64)
built on Fri Aug 17 20:20:38 EDT 2018
FreeBSD 11.2-RELEASE-p2
Still dead. :(

04/05/2018

02:57 AM pfSense Bug #8434: Chelsio T4/T5 CXGBE drivers not loaded as ALTq capable in the PfSense UI
Also see https://redmine.pfsense.org/issues/8314
Jim Pingle (It's possible that either the man page is wrong or i...
02:37 AM pfSense Bug #8434 (Resolved): Chelsio T4/T5 CXGBE drivers not loaded as ALTq capable in the PfSense UI
( Please reference https://redmine.pfsense.org/issues/6830 & https://redmine.pfsense.org/issues/7607 ) Information be...
02:29 AM pfSense Bug #7607: Chelsio T4/T5 CXGBE drivers not loaded as ALTq capable in the PfSense UI
This is still not functional.
2.4.4-DEVELOPMENT (amd64)
built on Wed Apr 04 19:00:45 CDT 2018
FreeBSD 11.1-REL...

05/28/2017

07:05 PM pfSense Bug #7607: Chelsio T4/T5 CXGBE drivers not loaded as ALTq capable in the PfSense UI
Also tested on 2.3.4 non-functional

05/27/2017

06:53 PM pfSense Bug #7607 (Resolved): Chelsio T4/T5 CXGBE drivers not loaded as ALTq capable in the PfSense UI
( Please reference https://redmine.pfsense.org/issues/6830 ) Information below duplicated from this ticket. Testing e...
06:45 PM pfSense Bug #6830: Chelsio T4/T5 CXGBE drivers not loaded as ALTq capable in the PfSense UI
Using Chelsio T4 on;
2.4.0-BETA (amd64)
built on Fri May 26 19:15:04 CDT 2017
FreeBSD 11.0-RELEASE-p10
This ...

Also available in: Atom