General

Profile

Chris Palmer

Issues

Activity

03/20/2019

08:04 PM pfSense Bug #9414 (New): Hardware with Intel 82583V interface such as some Watchguard equipment fail to load interface

Per the post https://forum.netgate.com/topic/141709/nics-not-detected-on-watchguard-xcs-call-this-solved
The Int...

05/25/2018

11:18 AM pfSense Bug #8537: Update from 2.3.5_1 to 2.3.5_2 on nanobsd failed

I cannot confirm this.
Update from 2.3.5_1 to 2.3.5_2 on nanobsd successful here.

08/24/2017

01:49 AM pfSense Bug #7176: IPv6 Monitor IP does not seem to propagate
2.4.0-RC (amd64)
built on Wed Aug 23 05:47:05 CDT 2017
FreeBSD 11.0-RELEASE-p12
This now seems resolved.

08/22/2017

07:35 PM pfSense Bug #7176: IPv6 Monitor IP does not seem to propagate
edit to say- shows pending no matter if gateway ip is used to monitor or if a "monitor IP" is chosen. My original r...

08/06/2017

03:11 PM pfSense Bug #7272: 6rd not functioning on 2.4.0-BETA
I believe a recent change here may have broke 6to4 tunnel on WAN..
https://forum.pfsense.org/index.php?topic=13474...

06/10/2017

10:57 PM pfSense Bug #7635: default acount can't login in chrome 58.0.3029.110 (64-bit)
Tried Version 58.0.3029.110 (64-bit) here. No problem logging in. Latest snap full install 64bit.

02/17/2017

08:27 PM pfSense Bug #7176: IPv6 Monitor IP does not seem to propagate

Got to play a little today- This is the error in the log when restarting dpinger.
Feb 16 18:23:01 php-fpm 7...

01/31/2017

08:24 PM pfSense Bug #7177: IPv6 Monitor IP does not seem to propagate
Duplicated Issue please close.
08:20 PM pfSense Bug #7177 (Duplicate): IPv6 Monitor IP does not seem to propagate
2.3.3 snaps work. This particular install uses a 6to4 tunnel from the ISP.
Setting "Gateway Monitor IP" in 2.4 sna...
08:19 PM pfSense Bug #7176 (Resolved): IPv6 Monitor IP does not seem to propagate
2.3.3 snaps work. This particular install uses a 6to4 tunnel from the ISP.
Setting "Gateway Monitor IP" in 2.4 sna...

Also available in: Atom