Project

General

Profile

Feature #10535

Additional options to add to the dhcpd v4 and v6 configuration files

Added by Bogdan P 5 months ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
DHCP Server
Target version:
-
Start date:
05/07/2020
Due date:
% Done:

0%

Estimated time:

Description

As of right now the gui for the DHCP server (both v4 and v6) does allow for a limited number of global options. For example if i want to use the "ddns-dual-stack-mixed-mode true" configuration parameter I have to modify the services.inc file to write the dhcpd config under a different name (dhcpd.conf.auto for example) and then manually edit the dhcpd.conf file. I propose a Custom option box in dhcp server (both v4 and v6) for global configuration parameters. Same solution as in the DNS Forwarder service.

History

#1 Updated by Jim Pingle 5 months ago

  • Status changed from New to Duplicate
  • Target version deleted (Future)

Duplicate of #5080

Also available in: Atom PDF