Project

General

Profile

Feature #1099

pptp does not use User Manager

Added by Moshe Katz almost 10 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
User Manager / Privileges
Target version:
Start date:
12/14/2010
Due date:
% Done:

0%

Estimated time:

Description

In the wiki (http://doc.pfsense.org/index.php/PPTP_VPN_Settings and http://doc.pfsense.org/index.php/User_Manager) it says that pptp users should be determined by the main user manager instead of the separate one in the pptp settings. As of the snapshot on December 13th, it is still using the old user manager.

History

#1 Updated by Chris Buechler almost 10 years ago

  • Tracker changed from Bug to Feature

#2 Updated by Chris Buechler almost 10 years ago

  • Target version set to 2.1

#3 Updated by Moshe Katz almost 10 years ago

Then can the doc wiki be changed to say that this is not the case until the feature works?

Thanks.

#4 Updated by Jim Pingle almost 10 years ago

It has already been changed to reflect that.

#5 Updated by Ermal Lu├ži over 8 years ago

The only way to solve this is teach mpd about external script used to authenticate users, as for OpenVPN/IPSec etc.

MPD already supports external script authentication and the existing OpenVPN script just needs to be tuned to work with how MPD sends parameters and recevies the status back.

#6 Updated by Jim Pingle over 8 years ago

  • Status changed from New to Closed

Duplicate of #34

Also available in: Atom PDF