Project

General

Profile

Actions

Todo #34

closed

PPTP users integration with user manager

Added by Chris Buechler over 12 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/14/2009
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

PPTP users tab needs to go away and be integrated with user manager.

Actions #1

Updated by Jim Pingle about 12 years ago

  • Affected Version set to 2.0

The Radius server settings need to also be pulled from the User Manager authentication server setup as well.

Actions #2

Updated by Scott Ullrich about 12 years ago

IIRC mpd passwords are stored in plain text. This might be a challenge if not impossible.

Actions #3

Updated by Scott Ullrich about 12 years ago

  • Target version changed from 2.0 to 3
Actions #4

Updated by Chris Buechler almost 12 years ago

  • Target version changed from 3 to Future
  • Affected Version deleted (2.0)
Actions #5

Updated by Jim Pingle almost 10 years ago

  • Target version changed from Future to 2.1

Setting to 2.1, duplicated in #1099 which had been updated to reflect that.

Actions #6

Updated by Yehuda Katz almost 10 years ago

#1099 (closed as a duplicate of this one) had a target of 2.1.
Is that still the case or is Future correct?

Actions #7

Updated by Yehuda Katz almost 10 years ago

Looks like Jim changed it just as I was writing my comment. :$

Actions #8

Updated by Ermal Luçi over 9 years ago

Probably 2.2-ish?

Actions #9

Updated by Chris Buechler about 9 years ago

  • Target version changed from 2.1 to 2.2
Actions #10

Updated by Chris Buechler over 7 years ago

  • Status changed from New to Needs Patch
  • Target version deleted (2.2)

not worth the effort at this point, PPTP is dead.

Actions #11

Updated by Renato Botelho about 1 year ago

  • Status changed from Needs Patch to Closed

PPTP is gone since 2.3

Actions

Also available in: Atom PDF