Project

General

Profile

Bug #11072

Setting "Inverse" to "Off" does not save in the Traffic Graphs Dashboard widget

Added by Niccolò Marchi 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Dashboard
Target version:
Start date:
11/15/2020
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.5.0
Affected Architecture:

Description

On dashboard in traffic monitor widget isn't possible to save inverse "off"

Associated revisions

Revision aa71463f (diff)
Added by Viktor Gurov 2 months ago

Traffic Graphs widget options fix. Issue #11072

History

#1 Updated by Niccolò Marchi 2 months ago

Version Is 2.5

#2 Updated by Jim Pingle 2 months ago

  • Subject changed from Traffic monitor widget to Setting "Inverse" to "Off" does not save in the Traffic Graphs Dashboard widget
  • Category set to Dashboard
  • Status changed from New to Confirmed
  • Affected Version changed from 2.0 to 2.5.0

#4 Updated by Renato Botelho 2 months ago

  • Assignee set to Viktor Gurov
  • Target version set to 2.5.0

PR has been merged. Thanks!

#5 Updated by Renato Botelho 2 months ago

  • Status changed from Confirmed to Feedback

#6 Updated by Max Leighton 2 months ago

  • Status changed from Feedback to Resolved

Tested in

2.5.0-DEVELOPMENT (amd64)
built on Wed Nov 18 01:03:07 EST 2020
FreeBSD 12.2-STABLE

Seems to be working as expected. Marking the ticket as resolved.

Also available in: Atom PDF