Project

General

Profile

Actions

Todo #11623

closed

Update AWS VPC Wizard Documentation

Added by Kris Phillips 8 months ago. Updated 8 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Packages
Target version:
-
Start date:
03/04/2021
Due date:
% Done:

0%

Estimated time:

Description

The documentation for the AWS VPC wizard is out of date on its screenshots and missing information. See attached current documentation screenshot versus the current appearance of the wizard.


Files

oldAWS.png (207 KB) oldAWS.png Kris Phillips, 03/04/2021 09:31 AM
NewAWS.png (56.7 KB) NewAWS.png Kris Phillips, 03/04/2021 09:31 AM

Related issues

Is duplicate of Todo #11622: Update pfSense VPC VPN Configuration Wizard docsNew03/04/2021

Actions
Actions #1

Updated by Jim Pingle 8 months ago

  • Category changed from IPsec to Packages
  • Status changed from New to Duplicate
  • Assignee deleted (Jim Pingle)

Duplicate of #11622

Actions #2

Updated by Jim Pingle 8 months ago

  • Is duplicate of Todo #11622: Update pfSense VPC VPN Configuration Wizard docs added
Actions

Also available in: Atom PDF