Project

General

Profile

Actions

Bug #11672

closed

when setup Static Routes use aliases,cannot automatically learn that the aliases ip list has changed

Added by yon Liu 7 months ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Routing
Target version:
-
Start date:
03/13/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:
All

Description

when setup Static Routes use aliases, if the aliases ip list changed, the Static routing cannot automatically learn that the aliases ip list has changed.
The static route must be manually re-saved every time.


Related issues

Is duplicate of Bug #7547: Static routing with AliasesPull Request Review05/12/2017

Actions
Actions #1

Updated by yon Liu 7 months ago

For example, increase or decrease the ip network segment in the alias list,There are dozens or hundreds of ips in the list.

Actions #2

Updated by Jim Pingle 7 months ago

  • Project changed from pfSense Packages to pfSense
  • Category changed from System Patches to Routing
  • Status changed from New to Duplicate
  • Priority changed from Normal to Low
  • Target version deleted (2.6.0)
  • Release Notes set to Default
  • Affected Architecture All added
  • Affected Architecture deleted (amd64)

There are several problems with aliases and static routes and they are being tracked at #7547 already

Actions #3

Updated by Jim Pingle 7 months ago

  • Is duplicate of Bug #7547: Static routing with Aliases added
Actions #4

Updated by yon Liu 7 months ago

This problem also exists in using aliases in firewall rules

Actions

Also available in: Atom PDF