Project

General

Profile

Bug #11822

Upgrade ClamAV to 0.103.2

Added by Max Leighton about 2 months ago. Updated 12 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Squid
Target version:
-
Start date:
04/19/2021
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:
All

Description

To address https://www.tenable.com/plugins/nessus/148516 ClamAV should be upgraded to 0.103.2

History

#1 Updated by Kris Phillips 26 days ago

  • Status changed from New to Feedback
  • Target version changed from Future to 2.5.2
  • Affected Architecture All added

clam-av is on the required version in pfSense Plus 21.05. This is expected to be the same in 2.5.2.

On 21.05:
clamav-0.103.2,1 Command line virus scanner written entirely in C

#2 Updated by Kris Phillips 16 days ago

  • Status changed from Feedback to Resolved

Verified that the version is upgraded in 21.05/2.5.2. Version in repos confirmed as 0.103.2_1.

#3 Updated by Jim Pingle 12 days ago

  • Target version deleted (2.5.2)

Also available in: Atom PDF