Actions
Bug #12467
closed
VG
CP error on client disconnect after reboot
Bug #12467:
CP error on client disconnect after reboot
Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Captive Portal
Target version:
-
Start date:
Due date:
% Done:
0%
Estimated time:
Plus Target Version:
Release Notes:
Force Exclusion
Affected Version:
2.5.2
Affected Architecture:
Description
How to reproduce:
1) Create CP zone "mycpzone" with default settings and Local Database authentication (maybe other is affected too)
2) Login to CP
3) Reboot the appliance
4) Open http://x.x.x.x:8002/index.php?zone=mycpzone on the client after appliance reboot
5) Click disconnect
6) Result:
Failed setsockoptFailed setsockoptrule 1: setsockopt(IP_DUMMYNET_DEL)rule 1: setsockopt(IP_DUMMYNET_DEL) Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/captiveportal.inc:1176) in /usr/local/captiveportal/index.php on line 177
Actions