Project

General

Profile

Actions

Feature #13173

closed

Config restore could/should be better

Added by Louis B 3 months ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Configuration Backend
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default

Description

Today I was trying to solve issues by partly restoring old config files. A few things about that:

- I think it is a hidden feature to select a couple of items to restore next to each other
- However it would be much more logical if you could select which items to restore
- And more severe, some configuration issues should always be selected in combination, where they can be selected separately now
As example fw aliasses and fw rules can not be seen as two in depended issues
- And when assembling a new config file from the actual one with another one added, there is a need to check for consistency before it should be applied ....
- and doing this should of cause never result in an un-bootable system

Actions #1

Updated by Jim Pingle 3 months ago

  • Status changed from New to Duplicate

Duplicate of #13172

Actions

Also available in: Atom PDF