Project

General

Profile

Actions

Regression #13695

closed

pfBlockerNG-devel net 3.1.0_11 install error | 2.7.0-DEVELOPMENT (amd64) built on Thu Nov 24 06:05:10 UTC 2022

Added by RED SKULL 2 months ago. Updated about 2 months ago.

Status:
Duplicate
Priority:
Normal
Category:
pfBlockerNG
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
2.7.0
Affected Plus Version:
Affected Architecture:
amd64

Description

PHP ERROR: Type: 1, File: /usr/local/pkg/pfblockerng/pfblockerng_install.inc, Line: 142, Message: Uncaught TypeError: Cannot access offset of type string on string in /usr/local/pkg/pfblockerng/pfblockerng_install.inc:142
Stack trace:
#0 /etc/inc/pkg-utils.inc(779) : eval()'d code(1): include_once()
#1 /etc/inc/pkg-utils.inc(779): eval()
#2 /etc/inc/pkg-utils.inc(897): eval_once('include_once('/...')
#3 /etc/rc.packages(76): install_package_xml('pfBlockerNG-dev...')
#4 {main}
thrown @ 2022-11-24 14:41:59

Actions #1

Updated by Jim Pingle 2 months ago

  • Tracker changed from Bug to Regression
  • Project changed from pfSense to pfSense Packages
  • Category changed from Package System to pfBlockerNG
  • Parent task set to #13446
  • Release Notes deleted (Default)
Actions #2

Updated by Reid Linnemann about 2 months ago

  • Assignee set to Reid Linnemann
Actions #3

Updated by Reid Linnemann about 2 months ago

  • Status changed from New to Duplicate

Cause is the same as #13679, resolution should fix this particular issue. Can you confirm?

Actions #4

Updated by Jim Pingle about 2 months ago

  • Parent task deleted (#13446)
Actions

Also available in: Atom PDF