Project

General

Profile

Actions

Regression #14873

closed

Kea DHCP Static Mappings 404 Not Found

Added by Danilo Zrenjanin 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
DHCP (IPv4)
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
23.09
Release Notes:
Force Exclusion
Affected Version:
Affected Architecture:

Description

If you double-click on an already defined MAC address in the MAC address column it leads to 404 Not Found page.


Files

clipboard-202310131941-aalqy.png (46.2 KB) clipboard-202310131941-aalqy.png Danilo Zrenjanin, 10/13/2023 05:41 PM
Actions #1

Updated by Jim Pingle 6 months ago

  • Tracker changed from Bug to Regression
  • Status changed from New to In Progress
  • Assignee set to Jim Pingle
  • Target version set to 2.8.0
  • Plus Target Version set to 23.09
  • Release Notes changed from Default to Force Exclusion

Looks like a little typo, easy fix.

Actions #2

Updated by Jim Pingle 6 months ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100
Actions #3

Updated by Kris Phillips 6 months ago

Tested on Oct 14th builds. Double clicking entries no longer returns any 404 messages. Confirmed fixed.

Actions #4

Updated by Jim Pingle 6 months ago

  • Status changed from Feedback to Resolved
Actions #5

Updated by Jim Pingle 6 months ago

  • Target version changed from 2.8.0 to 2.7.1
Actions

Also available in: Atom PDF