Project

General

Profile

Actions

Bug #15002

closed

Error 'Unresolvable destination alias' for URL alias of type URL (IPs) since PFSense 23.09

Added by Sander Peterse 5 months ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Aliases / Tables
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

I'm getting the error 'Unresolvable destination alias' since upgrade from PFSense 23.05.1 > 23.09. The issue seems to be limited to URL aliases of type 'URL (IPs)'. I see the issue on multiple systems.

Full error (on firewall reload):
/rc.filter_configure_sync: New alert found: Unresolvable destination alias 'GoogleServers' for rule 'Allow server to send email to Gmail smarthost.'

URL alias:
Name: GoogleServers
Type: URL (IPs)
URL (IPs): https://www.gstatic.com/ipranges/goog.txt

Rule:
Action: Pass
Interface: LAN
Address Family: IPv4
Protocol: TCP
Source: LAN subnets
Destination: GoogleServers <-- The alias name
Destination Port Range: SMTP_Ports

Port alias SMTP_Ports contains 25, 465, 587 ; but that probably doesn't matter for this issue.


Related issues

Is duplicate of Regression #14947: Rules using aliases of type ``URL (IPs)`` are not generatedResolvedMarcos M

Actions
Actions #1

Updated by Jim Pingle 5 months ago

  • Status changed from New to Duplicate

Duplicate of #14947

Actions #2

Updated by Jim Pingle 5 months ago

  • Is duplicate of Regression #14947: Rules using aliases of type ``URL (IPs)`` are not generated added
Actions

Also available in: Atom PDF