Project

General

Profile

Actions

Regression #15019

closed

pfSense Plus is always shown as an available upgrade for eligible CE devices.

Added by Steve Wheeler 6 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Dashboard
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Plus-Next
Release Notes:
Default
Affected Version:
2.7.1
Affected Architecture:

Description

With the new ability of pfSense-upgrade to check for updates in all available repo branches CE devices will always display that Plus is an available upgrade if they are eligible.

This is confusing to users only expecting to see new CE versions shown on the dashboard. Especially since when following the link it shows as up to date with no upgrades available.

Actions #1

Updated by Danilo Zrenjanin about 2 months ago

  • Status changed from New to Resolved

This has been fixed on the 2.7.2 release.

If you don't select [Upgrade] - Latest pfSense Plus Stable Version (23.09.1) for the branch, it will never offer the Upgrade to Plus in the Dashboard.

I am closing this ticket as resolved.

Actions

Also available in: Atom PDF