Project

General

Profile

Actions

Bug #1950

closed

"Bypass firewall rules for traffic on the same interface" doesn't work as intended

Added by Jim Pingle almost 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Rules / NAT
Target version:
Start date:
10/12/2011
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

The rules from "Bypass firewall rules for traffic on the same interface" go at the end of the ruleset, and thus are not actually bypassing anything unless there are no rules in the interface that match the traffic.

Seems to be compounded by the fact that somehow the negation for policy routing of static route networks isn't working either.

Actions #1

Updated by Seth Mos almost 10 years ago

  • Status changed from New to Feedback

The direct_networks table was never used but initially created for the purpose of negate policy based routing rules. This now extends to the static routes as well.

Actions #2

Updated by Chris Buechler almost 10 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF